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IMPORTANT SAFETY INSTRUCTIONS 
 

WARNING: TO REDUCE THE RISK OF FIRE OR ELECTRIC SHOCK, DO NOT EXPOSE 
THE APPARATUS TO RAIN OR MOISTURE AND OBJECT FILLED WITH LIQUIDS, SUCH 

AS VASES, SHOULD NOT BE PLACED ON THIS APPARATUS. 
 

Read these instructions. 
 
Keep these instructions. 
 
Heed all warnings. 
 
Follow all instructions. 
 
Do not use this apparatus near water. 
 
Clean only with a dry cloth. 
 
Warning: This appliance must be earthed. 
Connect only to a mains socket outlet with 
protective earthing connection. 
 
Do not block any of the ventilation openings.      
Install in accordance with the manufacturers 
instructions. 
 
Ensure that the power cord plug is readily 
accessible so that it can be quickly and easily 
unplugged from the outlet. 
 
Unplug this apparatus during lightning storms 
or when unused for long periods of time. 
 
Use only with the cart, stand, tripod, bracket, 
or table specified by the manufacturer, or sold 
with the apparatus. When a cart is used, use 
caution when moving the cart/apparatus 
combination to avoid injury from tip-over. 

 Only use attachments/accessories specified by 
the manufacturer. 
 
Do not install near any heat sources such as 
radiators, heat registers, stoves, or other 
apparatus (including amplifiers) that produce 
heat. 
 
Do not defeat the safety purpose of the 
polarized or grounding-type plug.  A polarized 
plug has two blades with one wider than the 
other.  A grounding type plug has two blades 
and a third grounding prong.  The wide blade 
or the third prong are provided for your safety.  
When the provided plug does not fit into your 
outlet, consult an electrician for replacement of 
the obsolete outlet. 
 
Protect the power cord from being walked on 
or pinched particularly at plugs, convenience 
receptacles, and the point where they exit from 
the apparatus. 
 
Refer all servicing to qualified service 
personnel.  Servicing is required when the 
apparatus has been damaged in any way, 
such as power-supply cord or plug is 
damaged, liquid has been spilled or objects 
have fallen into the apparatus, the apparatus 
has been exposed to rain or moisture, does not 
operate normally, or has been dropped. 

 
 
 
Explanation of safety related markings and symbols which appear on the outside of the apparatus. 
 

 
Lightning Bolt:  Hazardous Live voltages present when this unit is in operation.  Do not touch 
terminals marked with this symbol while the unit is connected to live power. 
 

 
Exclamation Point:  Replace components (i.e. fuses) only with the values specified by the 
manufacturer.  Failure to do so will compromise safe operation of this unit. 

 



For more complete instructions, see the software Help file, or the printable Help documument (on CD).  
 
 
 

Nexia Quick Start 
 
 
 

Connecting to stand alone Nexia device 
 
Each Nexia unit comes loaded with a default system configuration. Follow steps 1-7 for connecting 
to a Nexia default configuration. 
 
To create and load your own custom configuration, follow steps 1-5 and then go to step 10. 

 
 

1.      Install Nexia software on a Windows® 2000/XP Professional PC 
   PC must have a 10/100baseT NIC. 
 

 
2. Assign IP address to PC 

Each Nexia device ships from the factory with a default IP address of 192.168.1.101. 
   PC must have a unique IP address before it can communicate with a Nexia device.  
   Right Click My Network>Properties>Local Area Connection>Right Click    
   Properties>TCP/IP>Properties 
   IP address should be 192.168.1.x (x=1-254 except 101 because that is what Nexia is set to.) 
   Subnet mask should be 255.255.255.0 
   Click Ok when complete 
   Close My Network 
 

              
 
 

3.      Power up Nexia devices 
   Connect supplied power cord to a grounded AC mains voltage of 100-240VAC @50/60Hz. Connect     
   other end of power cord to power entrance located on the rear of Nexia unit. Note status of front panel   
   LEDs. Under normal conditions, all LEDs will remain green once power-up sequence has   
   completed. 

 



4.      Connect PC to Nexia unit 
         Connect “cross-over” Ethernet cable (supplied with unit) from PC 10/100baseT   
         Ethernet jack to Ethernet jack located on rear panel of Nexia unit. “Cross-over” Ethernet  
         cables have their pins swapped (pin 1 to pin 3, pin 2 to pin 6, pin3 to pin1) and can   
         easily be identified by looking at the conductors on the RJ-45 connectors.  If the wiring is   

   different at each end, it is a “cross-over” cable. 
 
 

5.     Connect to network with Nexia software 
        Open Nexia software then connect to network. 
        File>Network>Connect to network 
          

               
 

 
6.     Connect to Nexia system 

           Choose default system configuration and hit Connect to System 
 

         
 

 
  7.      Adjust component parameters as needed  

   
 
Optional: 
 

 
8.     Disconnect PC from Nexia system 

  File>Network>Disconnect from Nexia system 
  

 



9.     Disconnect PC from Network 
  File>Network>Disconnect from network 

If you do not want to use the default Nexia configuration and wish to load your own custom 
configuration, follow steps 1-7 above and then follow below. 

 
 

10.       Reset/Initialize Nexia unit 
            Because each Nexia unit ships from the factory with a default system configuration, you must   
            first reset/initialize that unit before loading our own configuration. 
            File>Network>Perform Nexia Device Maintenance>Reset/Initialize Nexia unit 
  

             
 

 
11.       Design and Layout system 

               Layout signal flow and DSP as desired. Save layout file (.nex). 
 

    
 
 

   12.      Compile Layout 
        Compilation results will display number and type of Nexia devices required as well as DSP              
         power used. 
 

          
 



   13.     Enter appropriate Nexia unit serial number to equipment table 
       Tools>Equipment table>Select  serial number 
       Select OK when complete 
 

         
      

  
    14.    Send Configuration 

       File>Network>Send System Configuration 
       Sends layout configuration to selected Nexia unit. 
 

            
 
 

     15.   Start Audio 
          Upon loading configuration, select the option to start audio 

 

        
 

 
  16.   Adjust component parameters as needed 

 
 

Optional: 
 
 
  17.    Disconnect PC from Nexia system 

  File>Network>Disconnect from Nexia system 
  

 
  18.    Disconnect PC from Network 

  File>Network>Disconnect from network 
 



Connecting to a networked system using two or more Nexia devices 
 
 

1.     Install Nexia software on a Windows® 2000/XP Professional PC 
  PC must have a 10/100baseT NIC. 
 

 
2.     Design and Layout system 

  Launch Nexia software. Layout signal flow and DSP as desired. Save layout file (.nex). 
 

   
 
 

   3.      Compile Layout 
         Compilation results will display number and type of Nexia devices required as well as DSP              
         power used and NexLink connections between units. 
 

    
 

 
4.     Power up Nexia devices 

  Connect supplied power cord to a grounded AC mains voltage of 100-240VAC @50/60Hz. Connect    
  other end of power cord to power entrance located on the rear of Nexia unit. Note status of front panel   
  LED’s. Under normal conditions, all LED’s will remain green once power-up sequence has completed. 
 

 



5.     Assign IP address to PC 
        Each Nexia device ships from the factory with a default IP address of 192.168.1.101. 

  PC must have a unique IP address before it can communicate with a Nexia device.  
  Right Click My Network>Properties>Local Area Connection>Right Click   
  Properties>TCP/IP>Properties 
  IP address should be 192.168.1.x (x=1-254 except 101 because that is what Nexia is set to.) 
  Subnet mask should be 255.255.255.0 
  Click Ok when complete 
  Close My Network 
 

             
            

 
6.     Connect PC to network 

  Attach a “straight-through” Ethernet cable from PC 10/100baseT network card to a 10/100baseT    
  Ethernet switch. “Straight-through” Ethernet cables connect transmit pins directly to receive pins (pin 1   
  to pin 1, pin 2 to pin2, pin 3 to pin3, etc.). You can easily determine if an Ethernet cable is “straight- 
  through” by looking at the conductors on the RJ-45 connectors. If the wiring is identical on both ends,  
  it is a “straight through” Ethernet cable. 
 

 
7.     Connect Nexia device to network 

  Connect one Nexia device to network using “straight through” Ethernet cable attached from the rear   
  panel Ethernet jack to the 10/100baseT Ethernet switch.  
 

 



8.     Connect to network with Nexia software 
  Open Nexia software then connect to network. 
  File>Network>Connect to network 
  Close when complete 
 

         
 
 
9.     Assign IP address to Nexia device 

  All Nexia units ship from the factory with an assigned IP address of 192.168.1.101. When using more   
  than one device in a system, each device must have a unique IP address. Nexia device IP addresses   
  must be different from any PC IP address that will be used in this system.  
  File>Network>Perform Nexia Device Maintenance>Select desired Audia device>Set IP address 
  IP address should be 192.168.1.x (x=1-254) 
  Subnet mask should be 255.255.255.0 
  Default gateway should be 0.0.0.0 
  Click Ok when complete 
  Close Device Maintenance when complete 
 

   
 
  Note: To avoid conflict issues that occur when connecting multiple Nexia devices with the same IP   
  number, be sure to only connect one Nexia device at a time to the Ethernet switch when assigning IP   
  addresses. 
 

 
10.      Repeat steps 6-8 until all Nexia devices in system have been connected to network  

        and assigned a unique IP address. 
 

 



11.      Reset/Initialize each Nexia unit 
           Because each Nexia unit ships from the factory with a default system configuration, you must   
           first reset/initialize that unit before loading our own configuration. 
           File>Network>Perform Nexia Device Maintenance>Reset/Initialize each connected Nexia unit 
 

      
 
 
12.      Connect NexLink  

        For multi-unit systems, “straight-through” Cat-5 cables must be connected from the   
        appropriate rear panel NexLink TX jack(s) to the appropriate NexLink RX jack(s) according  
        to the layout of your design. Check the compile results to verify correct NexLink connections. 

 
 
13.      Open layout (.nex) file 
           File>Open>Select file 
 

            
 
         
14.      Enter appropriate Nexia unit serial numbers to equipment table 

        Tools>Equipment table>Select appropriate serial numbers 
        Select OK when complete 
 

            



15.      Send Configuration 
        File>Network>Send System Configuration 
        Sends layout configuration to selected Nexia unit. 
 

             
 

 
16.     Start Audio 

            Upon loading configuration, select the option to start audio 
 

          
          

 
17.      Adjust component parameters as needed  
 
 
Optional: 
 
 
18.      Disconnect PC from Nexia system 

  File>Network>Disconnect from Nexia system 
  

 
19.       Disconnect PC from Network 

         File>Network>Disconnect from network 
 

 



WARRANTY 
 
 

BIAMP SYSTEMS IS PLEASED TO EXTEND THE FOLLOWING 5-YEAR LIMITED WARRANTY TO THE 
ORIGINAL PURCHASER OF THE PROFESSIONAL SOUND EQUIPMENT DESCRIBED IN THIS MANUAL 

 
 

1.  BIAMP Systems warrants to the original purchaser of new 
products that the product will be free from defects in material 
and workmanship for a period of 5 YEARS from the date of 
purchase from an authorized BIAMP Systems dealer, subject to 
the terms and conditions set forth below. 
 
2.  If you notify BIAMP during the warranty period that a BIAMP 
Systems product fails to comply with the warranty, BIAMP 
Systems will repair or replace, at BIAMP Systems' option, the 
nonconforming product.  As a condition to receiving the benefits 
of this warranty, you must provide BIAMP Systems with 
documentation that establishes that you were the original 
purchaser of the products.  Such evidence may consist of your 
sales receipt from an authorized BIAMP Systems dealer. 
Transportation and insurance charges to and from the BIAMP 
Systems factory for warranty service shall be your responsibility. 
 
3.  This warranty will be VOID if the serial number has been 
removed or defaced; or if the product has been altered, 
subjected to damage, abuse or rental usage, repaired by any 
person not authorized by BIAMP Systems to make repairs; or 
installed in any manner that does not comply with BIAMP 
Systems' recommendations. 
 
4.  Electro-mechanical fans, electrolytic capacitors, and normal 
wear and tear of items such as paint, knobs, handles, and 
covers are not covered under this warranty. 

 

5.  THIS WARRANTY IS IN LIEU OF ALL OTHER 
WARRANTIES, EXPRESS OR IMPLIED.  BIAMP SYSTEMS 
DISCLAIMS ALL OTHER WARRANTIES, EXPRESS OR 
IMPLIED, INCLUDING, BUT NOT LIMITED TO, IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR 
A PARTICULAR PURPOSE.   
 
6.  The remedies set forth herein shall be the purchaser's sole 
and exclusive remedies with respect to any defective product.  
 
7.  No agent, employee, distributor or dealer of Biamp Systems 
is authorized to modify this warranty or to make additional 
warranties on behalf of Biamp Systems.  statements, 
representations or warranties made by any dealer do not 
constitute warranties by Biamp Systems.  Biamp Systems shall 
not be responsible or liable for any statement, representation 
or warranty made by any dealer or other person. 
 
8.  No action for breach of this warranty may be commenced 
more than one year after the expiration of this warranty. 
 
9.  BIAMP SYSTEMS SHALL NOT BE LIABLE FOR SPECIAL, 
INDIRECT, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, 
INCLUDING LOST PROFITS OR LOSS OF USE ARISING 
OUT OF THE PURCHASE, SALE, OR USE OF THE 
PRODUCTS, EVEN IF BIAMP SYSTEMS WAS ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGES. 

 
 
 
 
 
 
 

Biamp Systems 
10074 S.W. Arctic Drive 

Beaverton, Oregon 97005 
(503) 641-7287 

585-0195-90A 
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